Database Agent Versions

SixthSense Observability currently supports the following Database agents. Agent versions along with the supported frameworks are available in the following table.

Language NameAgent Version NumberSupported Framework
Cassandra Agent1.0.0Apache Cassandra version 3.x or higher
MySQL DB Agent1.0.0MySQL 5.6 +
MSSQL DB Agent1.0.0MS SQL Server 2008 R2+
Oracle DB Agent2.0.011.2 +
PostgreSQL1.0.0, 12.7, and 13.915+
Couchbase7.1.1